Accounts server outage
Incident Report for Samsung Artik Cloud
Resolved
Issue has been resolved. It was a problem with outbound network connectivity.
Posted almost 4 years ago. Jul 11, 2015 - 12:13 PDT
Investigating
We are currently experiencing problems with our accounts servers and it's being actively investigated. During this time, you will experience problems logging into the portals. We apologize for the inconvenience.
Posted almost 4 years ago. Jul 11, 2015 - 11:44 PDT