Amazon S3 Outage
Incident Report for Samsung Artik Cloud
Resolved
This incident has been resolved.
Posted about 2 years ago. Feb 28, 2017 - 15:51 PST
Investigating
We are currently investigating issues with Amazon S3 which is impacting all UI applications on Artik Cloud. Currently, API calls remain unaffected.
Posted about 2 years ago. Feb 28, 2017 - 10:12 PST